<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/farmersadvance/uscp-web-static-4525.25.0/js/partner/show_ads.js"></script><title>Dairy groups call on USDA to expedite emergency assistance</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><meta name="google" content="notranslate"><meta name="description" content="In a letter to USDA, the groups cited a sharp drop in prices farmers are being paid for their milk."><link rel="canonical" href="https://www.farmersadvance.com/story/news/2020/04/07/dairy-groups-call-usda-expedite-emergency-assistance/2960132001/"><link rel="amphtml" href="https://amp.farmersadvance.com/amp/2960132001" /><meta property="fb:app_id" content="235904386578201"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="Farmers&#39; Advance" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta itemprop="thumbnailUrl" content=""/><meta itemprop="image" content=""/><meta name="twitter:card" content="summary"/><meta name="twitter:image" content=""/><meta property="og:image" content=""/><meta name="twitter:site" content="@" /><meta name="twitter:creator" content="@" /><meta name="twitter:title" content="Dairy groups call on USDA to expedite emergency assistance during COVID-19 crisis" /><meta name="twitter:description" content="In a letter to USDA, the groups cited a sharp drop in prices farmers are being paid for their milk." /><meta property="og:title" content="Dairy groups call on USDA to expedite emergency assistance during COVID-19 crisis"/><meta property="og:description" class="speakable-description" content="In a letter to USDA, the groups cited a sharp drop in prices farmers are being paid for their milk."/><meta property="og:url" content="https://www.farmersadvance.com/story/news/2020/04/07/dairy-groups-call-usda-expedite-emergency-assistance/2960132001/"><meta property="og:type" content="article"/><meta property="article:opinion" content="false"><meta property="article:content_tier" content="free"><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Dairy groups call on USDA to expedite emergency assistance during COVID-19 crisis",
        "description": "In a letter to USDA, the groups cited a sharp drop in prices farmers are being paid for their milk.",
        "url": "https://www.farmersadvance.com/story/news/2020/04/07/dairy-groups-call-usda-expedite-emergency-assistance/2960132001/",
        "isBasedOn": "https://www.farmersadvance.com/story/news/2020/04/07/dairy-groups-call-usda-expedite-emergency-assistance/2960132001/",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.farmersadvance.com/story/news/2020/04/07/dairy-groups-call-usda-expedite-emergency-assistance/2960132001/"
        },
        "thumbnailUrl": "",
        "image": {
            "@type": "ImageObject",
            "url": "",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2020-04-07T12:55:31.885Z",
        "dateModified": "2020-04-07T12:55:31.885Z",
        "datePublished": "2020-04-07T12:55:31.885Z",
        "articleSection": "news",
        "publisher": {
            "@type": "Organization",
            "name": "Farmers Advance",
            "logo": {
                "@type": "ImageObject",
                "url": "",
                "height": 80,
                "width": 297
            }
        },
        "author": [],
        "keywords": [
            "ssts:news",
            "type:story",
            "tag:Agriculture",
            "tag:Health",
            "tag:Coronavirus COVID-19",
            "tag:COVID-19 Testing",
            "tag:U.S. Department of Agriculture",
            "tag:Agriculture",
            "tag:Fear",
            "tag:Methodology",
            "tag:Overall Negative",
            "tag:agriculture",
            "tag:Food Stamps",
            "tag:Pandemics",
            "tag:Farmers",
            "tag:Exports",
            "tag:Government and Politics",
            "tag:Restaurant Prices"
        ]
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/farmersadvance/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/farmersadvance/uscp-web-static-4525.25.0/css/bundles/main_modern.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/farmersadvance/uscp-web-static-4525.25.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/farmersadvance/uscp-web-static-4525.25.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/farmersadvance/uscp-web-static-4525.25.0/css/bundles/dynamic.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/farmersadvance/uscp-web-static-4525.25.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/farmersadvance/uscp-web-static-4525.25.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/farmersadvance/uscp-web-static-4525.25.0/css/bundles/dynamic.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/farmersadvance/uscp-web-static-4525.25.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/farmersadvance/uscp-web-static-4525.25.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/farmersadvance/uscp-web-static-4525.25.0/js/libs/respond/respond.min.js"></script><![endif]--><!-- OneTrust Cookies Consent Notice start --><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="3baf41b4-b294-4d81-b57d-a14177a15391"></script><script type="text/javascript">function OptanonWrapper() { }</script><!-- OneTrust Cookies Consent Notice end --><script type="text/javascript">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</script><script type="text/javascript">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</script></head><body class=" site-theme-dark-blue body-dr-styling " ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header header-light "><div class="site-header-inner-wrap "><div class="partner-nanobar"><div class="partner-placement partner-nanobar-ad" data-ad-placement="consumer_sales-nano_bar" data-ad-sizes="[[1025,80], 'fluid']"></div></div><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headerfarmersadvance Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/farmersadvance/images/site-masthead-logo-dark@2x.png" height="80" alt="Farmers&#39; Advance"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"></form></div></div><nav class="site-nav"><ul class="site-nav-list site-nav-list-farmersadvance "><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/farmersadvance/images/site-nav-logo-dark@2x.png" height="40" alt="Farmers&#39; Advance"></a></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-Snk7jNobNmQ"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-farmersadvance site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-primary-span site-nav-text-span site-nav-home-span">Local</span><span class="site-nav-theme-border home-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-usa-today-item site-nav-module site-nav-usa-today-module" id="module-position-Snk7jNob9NU"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-farmersadvance site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-usa-today-link" href="https://www.usatoday.com" data-ht="Headerusa-today" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-primary-span site-nav-text-span site-nav-usa-today-span">USA TODAY</span><span class="site-nav-theme-border usa-today-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-farmersadvance site-nav-link-theme-dark-blue site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Local</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://www.usatoday.com" data-ht="Headermoreusa-today">USA TODAY</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-Snk7jNpQkEw"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-farmersadvance site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-secondary-link site-nav-end-link site-nav-last-secondary-link site-nav-icon-link site-nav-search-link" href="" data-ht="Headersearch"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-secondary-span site-nav-end-span site-nav-last-secondary-span site-nav-icon-span site-nav-search-span">Search</span></div><span class="site-nav-theme-border search-theme-bg dark-blue-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-search-dropdown"><div class="site-nav-dropdown-inner-wrap site-nav-search-dropdown-inner-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><input class="site-masthead-search-form-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><button class="site-masthead-search-form-submit" type="submit" value=""></button></form></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Snk7jNobNmQ", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Snk7jNob9NU", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-search-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Snk7jNpQkEw", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-brandlock" data-ad-placement="sponsor_logo" data-ad-sizes="[[300, 50]]"></div><div class="partner-placement partner-overlay-top-ad partner-has-min-height" style="min-height:250px" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.farmersadvance.com/story/news/2020/04/07/dairy-groups-call-usda-expedite-emergency-assistance/2960132001/&amp;text=Dairy%20groups%20call%20on%20USDA%20to%20expedite%20emergency%20assistance%20during%20COVID-19%20crisis&amp;via="
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.farmersadvance.com/story/news/2020/04/07/dairy-groups-call-usda-expedite-emergency-assistance/2960132001/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.farmersadvance.com/story/news/2020/04/07/dairy-groups-call-usda-expedite-emergency-assistance/2960132001/&amp;text=Dairy%20groups%20call%20on%20USDA%20to%20expedite%20emergency%20assistance%20during%20COVID-19%20crisis&amp;via="
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.farmersadvance.com/story/news/2020/04/07/dairy-groups-call-usda-expedite-emergency-assistance/2960132001/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.farmersadvance.com/story/news/2020/04/07/dairy-groups-call-usda-expedite-emergency-assistance/2960132001/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.farmersadvance.com/story/news/2020/04/07/dairy-groups-call-usda-expedite-emergency-assistance/2960132001/&media=&description=In a letter to USDA, the groups cited a sharp drop in prices farmers are being paid for their milk."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="" alt="" /><h4 class="util-bar-share-summary-title">Dairy groups call on USDA to expedite emergency assistance during COVID-19 crisis</h4><p class="util-bar-share-summary-description">In a letter to USDA, the groups cited a sharp drop in prices farmers are being paid for their milk.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.farmersadvance.com/story/news/2020/04/07/dairy-groups-call-usda-expedite-emergency-assistance/2960132001/"
                                    data-image=""
                                    data-title="Dairy groups call on USDA to expedite emergency assistance during COVID-19 crisis"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/farmersadvance/uscp-web-static-4525.25.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Dairy groups call on USDA to expedite emergency assistance during COVID-19 crisis" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Dairy groups call on USDA to expedite emergency assistance during COVID-19 crisis &#13;&#13;In a letter to USDA, the groups cited a sharp drop in prices farmers are being paid for their milk.  &#13;&#13;Check out this story on FarmersAdvance.com: https://www.farmersadvance.com/story/news/2020/04/07/dairy-groups-call-usda-expedite-emergency-assistance/2960132001/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LcLACIUAAAAAPLABOr22JCXRoTG-_lo3Nl8kFpv"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments hidden"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.farmersadvance.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments"><div class="facebook-comments-plugin-wrap scrollable-content hidden"><div class="fb-comments" data-href="https://www.farmersadvance.com/story/news/2020/04/07/dairy-groups-call-usda-expedite-emergency-assistance/2960132001/" data-posts="20" data-width="400"></div></div><div class="coral-talk-comments-plugin-wrap scrollable-content hidden"><div class="coral-talk-header"><h2 class="coral-talk-title">Comments</h2><p class="coral-talk-message">
                                            Welcome to our new and improved comments<span class="coral-talk-subscribers-only hidden">, which are for subscribers only</span>.
                                            This is a test to see whether we can improve the experience for you.
                                            You do not need a Facebook profile to participate.
                                        </p><p class="coral-talk-message">
                                            You will need to register before adding a comment.
                                            Typed comments will be lost if you are not logged in.
                                        </p><p class="coral-talk-message">
                                            Please be polite.
                                            It's OK to disagree with someone's ideas, but personal attacks, insults, threats, hate speech, advocating violence and other violations can result in a ban.
                                            If you see comments in violation of our <a class="coral-talk-header-link" href="//static.farmersadvance.com/conversation-guidelines/" data-track-label="exit|commentscommunityrules">community guidelines</a>, please report them.
                                        </p></div><div class="coral-talk-embed-wrap"></div><iframe class="gup-embed hidden"></iframe></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-SnlAEE__mjA" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-SnlAEE-Esp0" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Dairy groups call on USDA to expedite emergency assistance during COVID-19 crisis</h1></section><section id="module-position-SnlAEE-T_oE" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-SnlAEE-PJ9A" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item">
        Farmers Advance
    </span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 8:55 a.m. ET April 7, 2020
        </span></div></section><section id="module-position-SnlAEE-rDZM" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-SnlAEE-Ra3Y" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><!-- p402_premium class is utilized by Google Consumer Surveys --><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="mainEntity articleBody"><div id="module-position-SnlAET0QLk4" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><script src="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/hls/hls.light.0.12.4.min.require.js" async></script><script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js" async></script><script src="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js" async></script><script src="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/adobe/MediaSDK.2.2.0.min.require.js" async></script><script src="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js" async></script><script src="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/chartbeat/chartbeat_video-1.0.0.min.js" async></script><div class="story-video js-video-avp automatedvideoplayerhidden automatedvideoplayer ui-teal-video js-teal-player js-ui-video-init"><div class="teal-video-wrap"><video
                        playsinline
                        poster="https://www.gannett-cdn.com/presto/2020/04/07/USAT/17611512-c6c1-447a-8e18-77b581919587-Texas_hospital_standing_ovation_16x9_Thumbnail.jpg?width=400" style="width: 400px; height: 225px;"></video><div class="tealplayer-ad-container"></div></div><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/farmersadvance/uscp-web-static-4525.25.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>{"origin": "USA TODAY", "gannettTracking": "2961734001", "videoStillURL": "https://www.gannett-cdn.com/presto/2020/04/07/USAT/17611512-c6c1-447a-8e18-77b581919587-Texas_hospital_standing_ovation_16x9_Thumbnail.jpg", "short_url": "https://www.usatoday.com/videos/life/humankind/2020/04/08/hospital-gives-standing-ovation-recovering-covid-19-patient/2961734001/", "contentSourceCode": "USAT", "keywords": "Hospitals and Medical Centers,Health,Coronavirus COVID-19,COVID-19 Testing,Video Syndication - USAT", "taxonomyEntities": [{"id": "1ef2cf02-4c64-49d3-8367-5c55fdc4dfbe"}, {"id": "403d4b82-c94b-4ff1-af5f-4b29022fcf3e"}, {"id": "3cf746dc-de06-4d2f-be6c-aa7f4e34936e"}, {"id": "a41409c3-2b21-43b1-bd2b-f47b5ab5adc0"}, {"id": "6f55135f-3b5e-490d-8a52-a3b8e1f11ee7"}], "id": 2961734001, "adsEnabled": true, "AVPplayer": true, "mobile_url": "https://www.usatoday.com/videos/life/humankind/2020/04/08/hospital-gives-standing-ovation-recovering-covid-19-patient/2961734001/", "byline": "Humankind", "hlsURL": "https://hlsmedia.gannett-cdn.com/authoring/video-renditions/23a8477f-59ce-42b7-a0cd-59a5b37968bf/c6d018fd-082b-40f5-be51-660c0a9c6e50/1080p_30fps,720p_30fps,480p_30fps,master.m3u8", "asset_metadata": {"items": {"origin": "USA TODAY", "attribution": "Humankind", "awspath": "lifestyle/humankind", "credit": "Humankind, USA TODAY", "keywords": "Hospitals and Medical Centers,Health,Coronavirus COVID-19,COVID-19 Testing,Video Syndication - USAT", "shortdescription": "A 44-year-old Texas woman spent 10 days on a ventilator at St. David's South Austin Medical Center and was met with a standing ovation as she finally headed home.", "adsEnabled": true}}, "title": "Hospital gives standing ovation to recovering COVID-19 patient", "headline": "Hospital gives standing ovation to recovering COVID-19 patient", "ssts": {"leafName": "humankind", "section": "life", "topic": "", "subsection": "humankind", "storysubject": "", "path": "life/humankind", "taxonomyEntityDisplayName": "Humankind", "subtopic": ""}, "createDate": "2020-04-07T16:02:06.67Z", "pageURL": {"short": "https://www.usatoday.com/videos/life/humankind/2020/04/08/hospital-gives-standing-ovation-recovering-covid-19-patient/2961734001/", "long": "https://www.usatoday.com/videos/life/humankind/2020/04/08/hospital-gives-standing-ovation-recovering-covid-19-patient/2961734001/"}, "type": "video", "thumbnail": "https://www.gannett-cdn.com/presto/2020/04/07/USAT/17611512-c6c1-447a-8e18-77b581919587-Texas_hospital_standing_ovation_16x9_Thumbnail.jpg?width=388&height=388&crop=1080,1080,x420,y0", "status": "published", "tags": [{"id": "1ef2cf02-4c64-49d3-8367-5c55fdc4dfbe"}, {"id": "403d4b82-c94b-4ff1-af5f-4b29022fcf3e"}, {"id": "3cf746dc-de06-4d2f-be6c-aa7f4e34936e"}, {"id": "a41409c3-2b21-43b1-bd2b-f47b5ab5adc0"}, {"id": "6f55135f-3b5e-490d-8a52-a3b8e1f11ee7"}], "credit": "USA TODAY", "publishDate": "2020-04-08T04:00:09.113Z", "geoTag": {"id": ""}, "initialPublishDate": "2020-04-08T04:00:09.113Z", "siteId": 1, "thumbnailURL": "https://www.gannett-cdn.com/presto/2020/04/07/USAT/17611512-c6c1-447a-8e18-77b581919587-Texas_hospital_standing_ovation_16x9_Thumbnail.jpg?width=388&height=388&crop=1080,1080,x420,y0", "videoStill": "https://www.gannett-cdn.com/presto/2020/04/07/USAT/17611512-c6c1-447a-8e18-77b581919587-Texas_hospital_standing_ovation_16x9_Thumbnail.jpg", "promoBrief": "A 44-year-old Texas woman spent 10 days on a ventilator at St. David's South Austin Medical Center and was met with a standing ovation as she finally headed home.", "name": "video", "renditions": {"duration": 57000}, "awspath": "lifestyle/humankind", "large": false, "still_url": "https://www.gannett-cdn.com/presto/2020/04/07/USAT/17611512-c6c1-447a-8e18-77b581919587-Texas_hospital_standing_ovation_16x9_Thumbnail.jpg", "length": 57, "position": 0, "asset_document": "", "assetGroup": {"sstsId": "", "url": "", "siteId": 1, "id": 1, "name": "USATODAY"}, "shortdescription": "A 44-year-old Texas woman spent 10 days on a ventilator at St. David's South Austin Medical Center and was met with a standing ovation as she finally headed home.", "mp4URL": "https://downloadmedia.gannett-cdn.com/authoring/video-renditions/23a8477f-59ce-42b7-a0cd-59a5b37968bf/c6d018fd-082b-40f5-be51-660c0a9c6e50/1080p_30fps.mp4", "page_url": "https://www.usatoday.com/videos/life/humankind/2020/04/08/hospital-gives-standing-ovation-recovering-covid-19-patient/2961734001/"}</script><script type='json/data' class='ui-video-placement-data'>{"apsEnabled": true, "hls": {"excludeRenditions": true}, "enableLogging": true, "height": 225, "analyticsEnabled": true, "enableTealPlayer": true, "scrollingplayer": false, "enableSnowPlayer": false, "disableDescription": true, "ads": true, "width": 400, "enable": true, "share": true, "unlimitedAds": {"requiredPlays": 0, "enabled": true}, "uwConfigParams": "&pagetype=story", "name": "automatedvideoplayer", "enableUwPlayer": false, "uwAutoplay": true, "mutedAutoplay": true, "gannett_continuous_endslate": true, "mediatemplate": false, "embed": true, "autoplay": true}</script></div><div class="ui-video-controls story-video js-video-avp automatedvideoplayerhidden" style="width: 400px;"><meta itemprop="description" content="A 44-year-old Texas woman spent 10 days on a ventilator at St. David&#39;s South Austin Medical Center and was met with a standing ovation as she finally headed home." /></div></div></div><div id="module-position-SnlAET1vuOI" class="story-asset story-metadata-asset"></div><div id="module-position-SnlAET08aZo" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.farmersadvance.com/story/news/2020/04/07/dairy-groups-call-usda-expedite-emergency-assistance/2960132001/&amp;text=Dairy%20groups%20call%20on%20USDA%20to%20expedite%20emergency%20assistance%20during%20COVID-19%20crisis&amp;via="
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.farmersadvance.com/story/news/2020/04/07/dairy-groups-call-usda-expedite-emergency-assistance/2960132001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class="speakable-p-1 p-text">MADISON, WI — Groups representing dairy farmers and cooperatives in the Midwest April 1 urged the federal government to provide direct assistance to farmers and to expedite the purchase of additional dairy foods amid unprecedented disruptions in supply and demand due to the COVID-19 national emergency.</p><p class="speakable-p-2 p-text">
In a letter to the U.S. Department of Agriculture, the groups cited the mass closure of restaurants, schools and other food service outlets, decimated export markets and a sharp drop in prices farmers are being paid for their milk.</p><p class="p-text">
 “Direct relief to dairy farmers and a substantial purchase of dairy commodities by USDA can ensure our industry will remain fiscally able to function in its primary role of feeding the nation and the world,” the groups said. </p><p class="p-text">
 The letter was issued jointly by Cooperative Network, Dairy Business Association, Edge Dairy Farmer Cooperative, Professional Dairy Producers of Wisconsin, Wisconsin Cheese Makers Association, Wisconsin Farm Bureau and Wisconsin Farmers Union.</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><p class="p-text">
 Dairy processors and farmers are working in cooperation and with open lines of communication, but these circumstances, far beyond their control, are beginning to result in fresh farm milk finding no available market for processing. Commodity dairy prices have plummeted and will result in milk prices lower than many farms can handle to sustain long-term viability, according to the groups.</p><p class="p-text">
 The dairy groups urged the USDA to consider the different means available to the agency to make farmers whole for the milk they have produced but needed to dispose, or for which they received drastically reduced payments.</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><p class="p-text">
 In pushing for product purchases, the groups specifically asked USDA to focus on non-fat dry milk, butter, cheddar, mozzarella, other Italian styles of cheese, and dairy products purposed for use by restaurants and food service vendors.</p><p class="p-text">
 The recently passed CARES Act directs $14 billion to the Commodity Credit Corporation, $9.5 billion to a dedicated disaster relief fund for agriculture, $25 billion for SNAP programs and $450 million to support food banks serving the food insecure.</p><cta-atoms-container-inline></cta-atoms-container-inline><p class="p-text">
 “This bill enables unprecedented support for farmers and unprecedented commodity purchases, and we need USDA to bring these forms of aid to bear immediately,” the letter said.</p><p class="p-text">
 Below are comments from each of the dairy organizations:</p><p class="p-text">“Dairy manufacturers have seen their largest market channel — food service sales to restaurants, schools, colleges, and destinations — deeply cut in the effort to curb the spread of COVID-19. Sales lost at hundreds of thousands of restaurants and institutions cannot be replaced, and our industry looks to the U.S. government to purchase dairy products to move to food pantries and family feeding programs.” — Wisconsin Cheese Makers Association</p><p class="p-text">“During this is a time of great uncertainty, the government must act quickly to provide assistance to those who supply the world’s food with more stability. In the dairy space, that means farmers should have confidence that they will be paid for all the milk they produce. There is also a need for the mass purchase of dairy products to help markets adjust to this new environment.” — Dairy Business Association and Edge Dairy Farmer Cooperative</p><p class="p-text">
 "The dairy industry is facing unprecedented challenges as a result of the COVID-19 pandemic. It is essential that every possible means of support be given to Wisconsin dairy farmers and cooperatives as quickly as possible. This support should include increased government purchases and distribution of dairy products from cold storage." — Cooperative Network</p><p class="p-text"> “America’s freedom, strength and future hinges on its ability to feed its people.  We must make sure that this crisis doesn’t leave America weak by our inability to deliver food to our own people. There is no good reason for Americans to go hungry while our farms are the most capable and efficient in the world. We need immediate action.” — Professional Dairy Producers of Wisconsin</p><p class="p-text"> “In a time when normal seems to be something from the past, we are looking to Secretary Perdue to recognize the importance of Wisconsin dairy farmers to the nation’s food security. Dairy farmers need assistance and this is the first step to attempt to help keep them farming and providing the safest food supply in the world.” — Wisconsin Farm Bureau Federation</p><p class="p-text p-text-last" id="article-body-p-last"> “America's dairy farmers are doing everything they can to support the nation during the COVID-19 pandemic, in particular making sure that American households have a steady supply of milk and other dairy products.  The economic disruption of the past several weeks has had dire consequences for U.S. dairy farmers.  Wisconsin Farmers Union urges the USDA to take swift action to help dairy farmers so they can in turn help others at this critical time.” — Wisconsin Farmers Union</p><div id="module-position-SnlAET285DE" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.farmersadvance.com/story/news/2020/04/07/dairy-groups-call-usda-expedite-emergency-assistance/2960132001/&amp;text=Dairy%20groups%20call%20on%20USDA%20to%20expedite%20emergency%20assistance%20during%20COVID-19%20crisis&amp;via="
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.farmersadvance.com/story/news/2020/04/07/dairy-groups-call-usda-expedite-emergency-assistance/2960132001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><div class="article-print-url">Read or Share this story: https://www.farmersadvance.com/story/news/2020/04/07/dairy-groups-call-usda-expedite-emergency-assistance/2960132001/</div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, ["disasters", "custom-facebook", "custom-abbive", "custom-quicken"]);
Array.prototype.push.apply(window.simpleTarget, ["disasters", "custom-facebook", "custom-abbive", "custom-quicken"]);
</script></div><aside class="story-right-rail"><section id="module-position-SnlAET1C3s8" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-SnlAET0--Oo" class="storyrightrail-bucket jobs-search-module story-jobs-search-module"><div class="jobs-search-wrapper right-rail"><a class="jobs-search-logo-link" href="https://jobs.farmersadvance.com/Jobs/" data-track-label="thejobnetwork|thejobnetwork"><img class="jobs-search-logo" src="https://www.gannett-cdn.com/uxstatic/farmersadvance/uscp-web-static-4525.25.0/images/jobs-logo.png" /></a><div id="jobs-search-form" class="jobs-search-form" data-url="http://jobs.farmersadvance.com/Jobs/" data-affiliateId="None"><div class="jobs-search-field"><input type="text" name="keyword" id="jobs-search-keyword" class="jobs-search-text-input jobs-search-keyword" placeholder="Keywords (ex. registered nurse)" autocomplete="off"></div><div class="jsm-search-suggestions jsm-keyword-suggestions hidden"><span class="jsm-close-icon"></span><ul id="jsm-keywords" class="jsm-suggestions-list jsm-keywords"></ul></div><div class="jobs-search-field"><input type="text" name="location" id="jobs-search-location" class="jobs-search-text-input jobs-search-location" value="" placeholder="Location (ex. Chicago, IL or 50907)" autocomplete="off"></div><div class="jsm-search-suggestions jsm-location-suggestions hidden"><span class="jsm-close-icon"></span><ul id="jsm-locations" class="jsm-suggestions-list jsm-locations"></ul></div><div class="jobs-search-submit"><a class="jobs-search-btn"><span class="jobs-search-icon"></span><span class="jobs-search-btn-text">Find Jobs</span></a></div></div></div></section><section id="module-position-SnlAET0s3mI" class="storyrightrail-bucket feedback-opinionlabs-module story-feedback-opinionlabs-module"><div class="fbol-container"><div class="fbol-content"><a class="fbol-link" href="#" data-analytics="survey_click_story" data-cta="rightrail">Share your feedback</a>
         to help improve our site experience!
    </div></div></section><section id="module-position-SnlAET1pv_E" class="storyrightrail-bucket sponsor-button-ad-module story-sponsor-button-ad-module"><div class="partner-placement sponsor-button-ad" data-ad-placement="sponsor_button"  data-ad-sizes="[[300,50]]"></div></section><section id="module-position-SnlAET1dewg" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-SnlAET0Dan8" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/2020/04/07/msu-hosts-conversations-coronavirus-impacts-ag-economy/2960147001/"    data-ht="morenewsstories">
                    MSU hosts conversations on coronavirus impacts</a></h6><div class="more-section-stories-meta">
                    April 7, 2020, 9 a.m.
                </div></li><li class="more-section-stories-item "><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/2020/04/07/dairy-groups-call-usda-expedite-emergency-assistance/2960132001/"    data-ht="morenewsstories">
                    Dairy groups call to expedite emergency assistance</a></h6><div class="more-section-stories-meta">
                    April 7, 2020, 8:55 a.m.
                </div></li><li class="more-section-stories-item "><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/2020/04/07/whitley-county-extension-offers-help-dealing-loss-income/2960127001/"    data-ht="morenewsstories">
                    Whitley County Extension offers help in dealing with loss of income</a></h6><div class="more-section-stories-meta">
                    April 7, 2020, 8:51 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/2020/04/07/how-does-stay-home-order-impact-farmers-markets/2960112001/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2020/04/07/PFAD/73e62714-fa02-493e-a508-314eb96ae714-farmers_market.jpg?crop=800,800,x180,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Farmers markets" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/2020/04/07/how-does-stay-home-order-impact-farmers-markets/2960112001/"    data-ht="morenewsstories">
                    'Stay at home' order vs. farmers markets</a></h6><div class="more-section-stories-meta">
                    April 7, 2020, 8:49 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/2020/04/02/dcha-annual-conference-goes-virtual-april-8-9/5111466002/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2020/04/02/PFAD/2f6155fe-26bd-4515-8489-69c54b7dc94d-dcha.jpg?crop=499,499,x0,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="DCHA 2020 Annual Conference" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/2020/04/02/dcha-annual-conference-goes-virtual-april-8-9/5111466002/"    data-ht="morenewsstories">
                    DCHA Annual Conference goes virtual April 8-9</a></h6><div class="more-section-stories-meta">
                    April 2, 2020, 10:33 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/2020/04/02/apps-now-open-titans-antique-tractor-restoration-program/5111411002/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2020/04/02/PFAD/70313585-7a27-4c63-8436-9756f9783fd4-brayden_before.jpg?crop=713,713,x150,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Brayden Evans, a member of South Hamilton FFA, Ellsworth, IA, and his 1967 Farmall tractor restoration (his grandfather&#39;s tractor), before." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/2020/04/02/apps-now-open-titans-antique-tractor-restoration-program/5111411002/"    data-ht="morenewsstories">
                    Apps open for antique tractor restoration program</a></h6><div class="more-section-stories-meta">
                    April 2, 2020, 10:31 a.m.
                </div></li></ul></div></div></section><section id="module-position-SnlAET0KQLI" class="storyrightrail-bucket car-search-module story-car-search-module"></section><section id="module-position-SnlAET1n6E8" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-SnlAET1BR8Q" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-SnlAET1xeCw" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><section id="module-position-SnlAET0LrYA" class="storymessaging-bucket persistent-meter-module story-persistent-meter-module"><cta-atoms-container-persistent-fixed></cta-atoms-container-persistent-fixed></section><footer class="site-footer clearfix site-footer-dr-styling"><ul class="utility"><li class="util-li first"><a class="aboutus" href="http://static.farmersadvance.com/about-us/" data-ht="footerabout-us"><span class="big-icon"></span>About Us</a></li><li class="util-li "><a class="rss" href="http://static.farmersadvance.com/rss/" data-ht="footerrss-feeds"><span class="big-icon"></span>RSS Feeds</a></li><li class="util-li "><a class="contactus" href="http://static.farmersadvance.com/contact/" data-ht="footercontact-us"><span class="big-icon"></span>Contact Us</a></li><li class="util-li last"><a class="subscribe" href="http://static.farmersadvance.com/subscribe/" data-ht="footersubscribe"><span class="big-icon"></span>Subscribe</a></li></ul><div class="footer site-footer-fixed-width"><nav><div class="fronts"><section class="local"><h6><a href="/" data-ht="footerlocal">Local</a></h6></section><section class="usa-today"><h6><a href="https://www.usatoday.com" data-ht="footerusa-today">USA TODAY</a></h6></section></div><section class="site-footer-meta site-footer-meta-fixed-width"><img src="https://www.gannett-cdn.com/sites/farmersadvance/images/footer-logo@2x.png" class="site-footer-logo" alt="Farmers&#39; Advance"><ul class="site-footer-social-icon-list site-footer-social-icon-list-fixed-width"></ul><p class="site-footer-meta-text site-footer-meta-text-fixed-width">&copy; 2020 www.farmersadvance.com. All rights reserved.</p></section><section class="services site-footer-section-services site-footer-section-services-fixed-width"><h3>Services</h3><ul class="site-footer-list"><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="http://static.farmersadvance.com/contact/"
                                data-ht="footercontact-us"
                                >Contact Us</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="http://static.farmersadvance.com/advertise/"
                                data-ht="footerplace-an-ad"
                                >Place An Ad</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.farmersadvance.com/privacy-policy"
                                data-ht="footeryour-california-privacy-rightsprivacy-policy"
                                >Your California Privacy Rights/Privacy Policy</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="http://static.farmersadvance.com/subscribe/"
                                data-ht="footersubscribe"
                                >Subscribe</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.farmersadvance.com/terms"
                                data-ht="footerterms-of-service"
                                >Terms of Service</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.farmersadvance.com/advertising-terms-conditions"
                                data-ht="footeradvertising-terms-and-conditions"
                                >Advertising Terms and Conditions</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.farmersadvance.com/ethical-conduct"
                                data-ht="footerour-ethical-principles"
                                >Our Ethical Principles</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.farmersadvance.com/accessibility"
                                data-ht="footeraccessibility-support"
                                >Accessibility Support</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="/sitemap/"
                                data-ht="footersitemap"
                                >Sitemap</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  ot-sdk-show-settings"
                                   href="#"
                                data-ht="footerdo-not-sell-my-data-cookie-policy"
                                >Do not sell my data / Cookie policy</a></li></ul><ul class="site-footer-list"><li class="site-footer-list-item"><a class="site-footer-list-link " href="https://cm.farmersadvance.com/privacy" data-ht="footerprivacy-policy">Privacy Policy</a></li></ul></section><section class="partners site-footer-section-partners site-footer-section-partners-fixed-width"></section><section class="site-footer-partner-logos"><span class="site-footer-partner-logo site-footer-partner-logo-movingcompanyreviews"><a class="site-footer-partner-logo-link site-footer-partner-logo-link-movingcompanyreviews" href="http://www.movingcompanyreviews.com" rel="nofollow " target="_blank"><img class="site-footer-partner-logo-image site-footer-partner-logo-image-movingcompanyreviews" src="https://www.gannett-cdn.com/uxstatic/farmersadvance/uscp-web-static-4525.25.0/images/partner/footer-partner-logos/movingcompanyreviews@2x.png" alt="MovingCompanyReviews.com"></a></span><span class="site-footer-partner-logo site-footer-partner-logo-carsdotcom"><a class="site-footer-partner-logo-link site-footer-partner-logo-link-carsdotcom" href="http://www.cars.com" rel="nofollow " target="_blank"><img class="site-footer-partner-logo-image site-footer-partner-logo-image-carsdotcom" src="https://www.gannett-cdn.com/uxstatic/farmersadvance/uscp-web-static-4525.25.0/images/partner/footer-partner-logos/carsdotcom@2x.png" alt="cars.com"></a></span></section></nav></div></footer><!-- comscorekw=news --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><div class="partner-popup"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/farmersadvance/uscp-web-static-4525.25.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/farmersadvance/uscp-web-static-4525.25.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script><script>
/* Wrapper for Gannett, generated on 2018-11-08T16:48:57-05:00 */
(function() {
    var e, s;
    var config = (window.site_vars && window.site_vars.ADS && window.site_vars.ADS.confiant) ? window.site_vars.ADS.confiant : {};
    var cb = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {

        // Log block event to NewRelic
        if (window.newrelic) {
            window.newrelic.addPageAction('advertisingConfiant', {
                blockingType: blockingType,
                blockingId: blockingId,
                isBlocked: isBlocked,
                wrapperId: wrapperId,
                tagId: tagId
            });
        }

        // Refresh blocked ads
        if (config.refreshBlocked) {
            var slotId = impressionData && impressionData.dfp && impressionData.dfp.s;
            if (slotId && window.adManager && window.adManager.activeSlotStatistics && window.adManager.activeSlotStatistics.slots) {
                window.googletag = window.googletag || {};
                window.googletag.cmd = window.googletag.cmd || [];
                window.googletag.cmd.push(function () {
                    window.adManager.activeSlotStatistics.slots.forEach(function (slot) {
                        if (slot.id === slotId && slot.adSlot) {
                            slot.adSlot.refresh();
                        }
                    })
                });
            }
        }
    };

    if (config.enabled || window.location.search.indexOf('confiant_debug') !== -1) {
        window.confiant = window.confiant || {};
        window.confiant.enable_integrations = ['gpt'];
        window.confiant.callback = cb;

        e = document.createElement('script');
        e.async = true;
        e.src = config && config.scriptUrl || 'https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js';
        s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);

    }
})();
</script></body></html>
