<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/farmersadvance/uscp-web-static-4527.1.0/js/partner/show_ads.js"></script><title>Make the most of your day by joining our “Lunch Break” team.</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><meta name="google" content="notranslate"><meta name="description" content="Staying connected can be one of the most valuable time investments a person can make to support their overall health."><link rel="canonical" href="https://www.farmersadvance.com/story/news/2021/05/05/make-most-yomake-the-most-of-your-day-by-joining-our-lunch-breakur-day-joining-our-lunch-break-team/4895385001/"><link rel="amphtml" href="https://amp.farmersadvance.com/amp/4895385001" /><meta property="fb:app_id" content="235904386578201"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="Farmers&#39; Advance" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/presto/2021/04/30/PFAD/46591aeb-7e4e-4101-8bab-2d3b24bde072-Staying_connected_and_finding_support_during_the_pandemic.jpg?crop=749,422,x0,y36&width=1600&height=800&fit=bounds"/><meta property="og:image:width" content="1600"/><meta property="og:image:height" content="800"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/presto/2021/04/30/PFAD/46591aeb-7e4e-4101-8bab-2d3b24bde072-Staying_connected_and_finding_support_during_the_pandemic.jpg?crop=749,422,x0,y36&width=1600&height=800&fit=bounds"/><meta name="twitter:site" content="@" /><meta name="twitter:creator" content="@" /><meta name="twitter:title" content="Staying connected and finding support during the pandemic" /><meta name="twitter:description" content="Staying connected can be one of the most valuable time investments a person can make to support their overall health." /><meta property="og:title" content="Staying connected and finding support during the pandemic"/><meta property="og:description" class="speakable-description" content="Staying connected can be one of the most valuable time investments a person can make to support their overall health."/><meta property="og:url" content="https://www.farmersadvance.com/story/news/2021/05/05/make-most-yomake-the-most-of-your-day-by-joining-our-lunch-breakur-day-joining-our-lunch-break-team/4895385001/"><meta property="og:type" content="article"/><meta property="article:opinion" content="false"><meta property="article:content_tier" content="free"><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Staying connected and finding support during the pandemic",
        "description": "Staying connected can be one of the most valuable time investments a person can make to support their overall health.",
        "url": "https://www.farmersadvance.com/story/news/2021/05/05/make-most-yomake-the-most-of-your-day-by-joining-our-lunch-breakur-day-joining-our-lunch-break-team/4895385001/",
        "isBasedOn": "https://www.farmersadvance.com/story/news/2021/05/05/make-most-yomake-the-most-of-your-day-by-joining-our-lunch-breakur-day-joining-our-lunch-break-team/4895385001/",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.farmersadvance.com/story/news/2021/05/05/make-most-yomake-the-most-of-your-day-by-joining-our-lunch-breakur-day-joining-our-lunch-break-team/4895385001/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/presto/2021/04/30/PFAD/46591aeb-7e4e-4101-8bab-2d3b24bde072-Staying_connected_and_finding_support_during_the_pandemic.jpg?crop=497,497,x252,y0&width=150&height=150&fit=bounds",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/presto/2021/04/30/PFAD/46591aeb-7e4e-4101-8bab-2d3b24bde072-Staying_connected_and_finding_support_during_the_pandemic.jpg?crop=749,422,x0,y36&width=1600&height=800&fit=bounds",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2021-05-05T12:00:28Z",
        "dateModified": "2021-05-05T12:00:28Z",
        "datePublished": "2021-05-05T12:00:28Z",
        "articleSection": "news",
        "publisher": {
            "@type": "Organization",
            "name": "Farmers Advance",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/farmersadvance/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Eric Karbowski, Paul Gross, Corey Clark and Kable Thurlow"],
        "keywords": [
            "ssts:news",
            "type:story",
            "tag:Science"
        ],
        "metadata": "{ \"id\": \"4895385001\",\"siteCode\": \"PFAD\",\"contentSourceCode\": \"PFAD\",\"ssts\":\"news\",\"type\":\"story\"}"
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/farmersadvance/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/farmersadvance/uscp-web-static-4527.1.0/css/bundles/main_modern.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/farmersadvance/uscp-web-static-4527.1.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/farmersadvance/uscp-web-static-4527.1.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/farmersadvance/uscp-web-static-4527.1.0/css/bundles/dynamic.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/farmersadvance/uscp-web-static-4527.1.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/farmersadvance/uscp-web-static-4527.1.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/farmersadvance/uscp-web-static-4527.1.0/css/bundles/dynamic.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/farmersadvance/uscp-web-static-4527.1.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/farmersadvance/uscp-web-static-4527.1.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/farmersadvance/uscp-web-static-4527.1.0/js/libs/respond/respond.min.js"></script><![endif]--><!-- OneTrust Cookies Consent Notice start --><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="3baf41b4-b294-4d81-b57d-a14177a15391"></script><script type="text/javascript">function OptanonWrapper() { }</script><script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="4,5" ccpa-opt-out-geo="us" ccpa-opt-out-lspa="true"></script><!-- OneTrust Cookies Consent Notice end --><script type="text/javascript">
        (function(){
            window.privacyConfig = {
                strictlyNecessary: true,
                performance: true,
                functional: true,
                targeting: true,
                socialMedia: true,
                isCcpaSubject: false
            };
            var consentCookieName = 'OptanonConsent';
            if (document.cookie.indexOf(consentCookieName) !== -1) {
                var catIds = {
                    1: 'strictlyNecessary',
                    2: 'performance',
                    3: 'functional',
                    4: 'targeting',
                    5: 'socialMedia'
                };
                function getCookie(name) {
                    var value = "; " + document.cookie;
                    var parts = value.split("; " + name + "=");
                    if (parts.length === 2) return parts.pop().split(";").shift();
                }
                var ocCookie = getCookie(consentCookieName);
                if (ocCookie) {
                    ocCookie = decodeURIComponent(ocCookie);
                    var cookieParamGroups = ocCookie.split('&');
                    var cookieParams = {};
                    for (i=0; i<cookieParamGroups.length; i++) {
                        var splitGroup = cookieParamGroups[i].split('=');
                        if (splitGroup[1]) {
                            cookieParams[splitGroup[0]] = splitGroup[1];
                        }
                    }
                    if (cookieParams.groups) {
                        var groups = cookieParams.groups.split(',');
                        for (var i=0; i<groups.length; i++) {
                            var cat = groups[i].split(':');
                            var catId = parseInt(cat[0]);
                            if (catId) {
                                var catName = catIds[catId];
                                if (catName) {
                                    window.privacyConfig[catName] = !!parseInt(cat[1]);
                                }
                            }
                        }
                    }
                    window.privacyConfig.isCcpaSubject = true;
                }
            }
        })();
    </script><script type="text/javascript">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</script></head><body class=" site-theme-dark-blue body-dr-styling " ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header header-light "><div class="site-header-inner-wrap "><div class="partner-nanobar"><div class="partner-placement partner-nanobar-ad" data-ad-placement="consumer_sales-nano_bar" data-ad-sizes="[[1025,80], 'fluid']"></div></div><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headerfarmersadvance Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/farmersadvance/images/site-masthead-logo-dark@2x.png" height="80" alt="Farmers&#39; Advance"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"></form></div></div><nav class="site-nav"><ul class="site-nav-list site-nav-list-farmersadvance "><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/farmersadvance/images/site-nav-logo-dark@2x.png" height="40" alt="Farmers&#39; Advance"></a></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-TmhA9nfv9I4"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-farmersadvance site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-primary-span site-nav-text-span site-nav-home-span">Local</span><span class="site-nav-theme-border home-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-usa-today-item site-nav-module site-nav-usa-today-module" id="module-position-TmhA9nfYMbM"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-farmersadvance site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-usa-today-link" href="https://www.usatoday.com" data-ht="Headerusa-today" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-primary-span site-nav-text-span site-nav-usa-today-span">USA TODAY</span><span class="site-nav-theme-border usa-today-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-farmersadvance site-nav-link-theme-dark-blue site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Local</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://www.usatoday.com" data-ht="Headermoreusa-today">USA TODAY</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-TmhA9neeXXI"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-farmersadvance site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-secondary-link site-nav-end-link site-nav-last-secondary-link site-nav-icon-link site-nav-search-link" href="" data-ht="Headersearch"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-secondary-span site-nav-end-span site-nav-last-secondary-span site-nav-icon-span site-nav-search-span">Search</span></div><span class="site-nav-theme-border search-theme-bg dark-blue-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-search-dropdown"><div class="site-nav-dropdown-inner-wrap site-nav-search-dropdown-inner-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><input class="site-masthead-search-form-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><button class="site-masthead-search-form-submit" type="submit" value=""></button></form></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "TmhA9nfv9I4", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "TmhA9nfYMbM", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-search-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "TmhA9neeXXI", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><svg xmlns="http://www.w3.org/2000/svg" class="partner-scroll"><defs><filter id="dropshadow" height="130%"><feGaussianBlur in="SourceAlpha" stdDeviation="2"/><feOffset dx="1" dy="1" result="offsetblur"/><feComponentTransfer><feFuncA type="linear" slope="0.4"/></feComponentTransfer><feMerge><feMergeNode/><feMergeNode in="SourceGraphic"/></feMerge></filter></defs><g transform="translate(0 1)" fill="none" fill-rule="evenodd" filter="url(#dropshadow)"><path d="M6.327 17.195c.92 0 1.76-.122 2.52-.367s1.356-.588 1.786-1.028v-4.665H6.238v2.025h1.814v1.5c-.44.15-.884.225-1.334.225-.96 0-1.693-.248-2.198-.742-.505-.495-.757-1.248-.757-2.258 0-.9.222-1.62.667-2.16.445-.54 1.067-.81 1.868-.81.44 0 .842.093 1.207.278.365.184.653.447.862.787l2.235-1.305c-1.01-1.38-2.434-2.07-4.275-2.07-1.08 0-2.024.222-2.834.667a4.778 4.778 0 00-1.89 1.853c-.45.79-.675 1.71-.675 2.76 0 1.05.222 1.975.667 2.775.445.8 1.07 1.422 1.875 1.867.805.445 1.757.668 2.857.668zM19.797 17v-2.235h-4.545v-1.77h3.825V10.76h-3.825V9.035h4.306V6.8h-7.035V17h7.274zm6.796 0V9.05h3.03V6.8h-8.85v2.25h3.03V17h2.79zm13.14 0V9.05h3.03V6.8h-8.85v2.25h3.03V17h2.79zm7.29 0v-3.99h3.464V17h2.79V6.8h-2.79v3.93h-3.465V6.8h-2.79V17h2.79zm15.78 0v-2.235h-4.545v-1.77h3.825V10.76h-3.825V9.035h4.304V6.8h-7.034V17h7.275zm7.92 0v-5.88L74.727 17h2.55V6.8h-2.58v5.985L70.708 6.8h-2.55V17h2.564zm16.08 0v-2.235h-4.546v-1.77h3.825V10.76h-3.825V9.035h4.305V6.8h-7.034V17h7.274zm6.404 0l1.65-6.63 1.65 6.63h2.956l2.535-10.2h-2.656l-1.59 6.915L96.058 6.8h-2.386l-1.71 6.96-1.544-6.96h-2.7L90.252 17h2.956zm13.8.195c.81 0 1.52-.135 2.13-.405.61-.27 1.083-.648 1.418-1.132.335-.486.502-1.053.502-1.703 0-.69-.227-1.295-.682-1.815-.455-.52-1.233-.93-2.332-1.23l-.766-.21c-.55-.15-.937-.313-1.162-.487-.225-.175-.337-.383-.337-.623 0-.26.107-.457.322-.592.215-.135.523-.203.922-.203.48 0 .963.115 1.448.345.485.23.907.5 1.267.81l1.395-1.755a6.398 6.398 0 00-1.89-1.163 5.944 5.944 0 00-2.235-.427c-.79 0-1.485.132-2.085.397-.6.266-1.07.643-1.41 1.133-.34.49-.51 1.06-.51 1.71 0 .76.24 1.387.72 1.882.48.495 1.18.863 2.1 1.103l.63.165c.68.18 1.156.353 1.425.518.27.165.406.382.406.652a.69.69 0 01-.346.63c-.23.14-.544.21-.944.21-.6 0-1.15-.103-1.65-.308-.5-.204-.95-.487-1.35-.847l-1.35 1.695c.56.53 1.22.938 1.98 1.222.76.285 1.554.428 2.384.428z" fill="currentcolor" fill-rule="nonzero"/><circle stroke="currentcolor" stroke-width="2" cx="132" cy="12" r="12"/><path d="M132.573 14.863v-7.29a.573.573 0 00-1.146 0v7.29h0l-2.213-2.182a.578.578 0 00-.809-.002.553.553 0 00-.001.79l3.349 3.288a.353.353 0 00.494 0l3.35-3.287a.553.553 0 00-.002-.791.578.578 0 00-.809.002l-2.213 2.182h0z" stroke="currentcolor" fill="currentcolor" fill-rule="nonzero"/></g></svg></div><div class="transition-wrap" ><div class="partner-placement partner-brandlock" data-ad-placement="sponsor_logo" data-ad-sizes="[[300, 50]]"></div><div class="partner-placement partner-overlay-top-ad partner-has-min-height" style="min-height:250px" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.farmersadvance.com/story/news/2021/05/05/make-most-yomake-the-most-of-your-day-by-joining-our-lunch-breakur-day-joining-our-lunch-break-team/4895385001/&amp;text=Staying%20connected%20and%20finding%20support%20during%20the%20pandemic&amp;via="
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.farmersadvance.com/story/news/2021/05/05/make-most-yomake-the-most-of-your-day-by-joining-our-lunch-breakur-day-joining-our-lunch-break-team/4895385001/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.farmersadvance.com/story/news/2021/05/05/make-most-yomake-the-most-of-your-day-by-joining-our-lunch-breakur-day-joining-our-lunch-break-team/4895385001/&amp;text=Staying%20connected%20and%20finding%20support%20during%20the%20pandemic&amp;via="
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.farmersadvance.com/story/news/2021/05/05/make-most-yomake-the-most-of-your-day-by-joining-our-lunch-breakur-day-joining-our-lunch-break-team/4895385001/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.farmersadvance.com/story/news/2021/05/05/make-most-yomake-the-most-of-your-day-by-joining-our-lunch-breakur-day-joining-our-lunch-break-team/4895385001/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.farmersadvance.com/story/news/2021/05/05/make-most-yomake-the-most-of-your-day-by-joining-our-lunch-breakur-day-joining-our-lunch-break-team/4895385001/&media=https://www.gannett-cdn.com/presto/2021/04/30/PFAD/46591aeb-7e4e-4101-8bab-2d3b24bde072-Staying_connected_and_finding_support_during_the_pandemic.jpg?crop=749,422,x0,y36&width=1600&height=800&fit=bounds&description=Staying connected can be one of the most valuable time investments a person can make to support their overall health."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/presto/2021/04/30/PFAD/46591aeb-7e4e-4101-8bab-2d3b24bde072-Staying_connected_and_finding_support_during_the_pandemic.jpg?crop=497,497,x252,y0&width=60&height=60&fit=bounds" alt="" /><h4 class="util-bar-share-summary-title">Staying connected and finding support during the pandemic</h4><p class="util-bar-share-summary-description">Staying connected can be one of the most valuable time investments a person can make to support their overall health.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.farmersadvance.com/story/news/2021/05/05/make-most-yomake-the-most-of-your-day-by-joining-our-lunch-breakur-day-joining-our-lunch-break-team/4895385001/"
                                    data-image="https://www.gannett-cdn.com/presto/2021/04/30/PFAD/46591aeb-7e4e-4101-8bab-2d3b24bde072-Staying_connected_and_finding_support_during_the_pandemic.jpg?crop=749,422,x0,y36&width=1600&height=800&fit=bounds"
                                    data-title="Staying connected and finding support during the pandemic"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/farmersadvance/uscp-web-static-4527.1.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Staying connected and finding support during the pandemic" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Staying connected and finding support during the pandemic &#13;&#13;Staying connected can be one of the most valuable time investments a person can make to support their overall health.  &#13;&#13;Check out this story on FarmersAdvance.com: https://www.farmersadvance.com/story/news/2021/05/05/make-most-yomake-the-most-of-your-day-by-joining-our-lunch-breakur-day-joining-our-lunch-break-team/4895385001/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LcLACIUAAAAAPLABOr22JCXRoTG-_lo3Nl8kFpv"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments hidden"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.farmersadvance.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments"><div class="facebook-comments-plugin-wrap scrollable-content hidden"><div class="fb-comments" data-href="https://www.farmersadvance.com/story/news/2021/05/05/make-most-yomake-the-most-of-your-day-by-joining-our-lunch-breakur-day-joining-our-lunch-break-team/4895385001/" data-posts="20" data-width="400"></div></div><div class="coral-talk-comments-plugin-wrap scrollable-content hidden"><div class="coral-talk-header"><h2 class="coral-talk-title">Comments</h2><p class="coral-talk-message">
                                            Welcome to our new and improved comments<span class="coral-talk-subscribers-only hidden">, which are for subscribers only</span>.
                                            This is a test to see whether we can improve the experience for you.
                                            You do not need a Facebook profile to participate.
                                        </p><p class="coral-talk-message">
                                            You will need to register before adding a comment.
                                            Typed comments will be lost if you are not logged in.
                                        </p><p class="coral-talk-message">
                                            Please be polite.
                                            It's OK to disagree with someone's ideas, but personal attacks, insults, threats, hate speech, advocating violence and other violations can result in a ban.
                                            If you see comments in violation of our <a class="coral-talk-header-link" href="//static.farmersadvance.com/conversation-guidelines/" data-track-label="exit|commentscommunityrules">community guidelines</a>, please report them.
                                        </p></div><div class="coral-talk-embed-wrap"></div><iframe class="gup-embed hidden"></iframe></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-TmhFGpls1RQ" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-TmhFGpkIY-k" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Staying connected and finding support during the pandemic</h1></section><section id="module-position-TmhFGpkFjc8" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-TmhFGpky_gE" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item">Eric Karbowski, Paul Gross, Corey Clark and Kable Thurlow</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 8:00 a.m. ET May 5, 2021
        </span></div></section><section id="module-position-TmhFGpkvi2Q" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-TmhFGplXF8I" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><!-- p402_premium class is utilized by Google Consumer Surveys --><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="mainEntity articleBody"><div id="module-position-TmhFGvi3WjQ" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><script src="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/hls/hls.light.0.12.4.min.require.js" async></script><script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js" async></script><script src="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js" async></script><script src="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/adobe/MediaSDK.2.2.0.min.require.js" async></script><script src="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js" async></script><div class="story-video js-video-avp automatedvideoplayerhidden automatedvideoplayer ui-teal-video js-teal-player js-ui-video-init"><div class="teal-video-wrap"><video
                        playsinline
                        poster="https://www.gannett-cdn.com/presto/2021/04/30/USAT/5e7d88db-f1e6-4d23-9a0b-0f66ef66373e-Security_guard_saves_choking_student_16x9_thumbnail_Greece_Athena_High_School_via_Storyful.jpg?width=400" style="width: 400px; height: 225px;"></video><div class="tealplayer-ad-container"></div></div><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/farmersadvance/uscp-web-static-4527.1.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>{"origin": "USA TODAY", "gannettTracking": "4892562001", "videoStillURL": "https://www.gannett-cdn.com/presto/2021/04/30/USAT/5e7d88db-f1e6-4d23-9a0b-0f66ef66373e-Security_guard_saves_choking_student_16x9_thumbnail_Greece_Athena_High_School_via_Storyful.jpg", "short_url": "https://www.usatoday.com/videos/life/humankind/2021/04/30/security-guard-races-save-students-life/4892562001/", "contentSourceCode": "USAT", "keywords": "High Schools,Overall Positive,CPR,Students,Video Syndication - USAT,International", "taxonomyEntities": [{"id": "083f4f31-eff8-40f3-a92f-3d44dcd78516", "name": "High Schools"}, {"id": "7095bb07-b172-434b-a4eb-8856263ad949", "name": "Overall Positive"}, {"id": "52c5ad55-5837-477e-8aa4-0dfdc3e9bd75", "name": "CPR"}, {"id": "5c73801d-bb4a-487a-adeb-159276a9e8d4", "name": "Students"}, {"id": "6f55135f-3b5e-490d-8a52-a3b8e1f11ee7", "name": "Video Syndication - USAT"}, {"id": "f5a026dc-3c18-4e23-8d5e-365a861c7eb6", "name": "International"}], "id": 4892562001, "adsEnabled": true, "AVPplayer": true, "mobile_url": "https://www.usatoday.com/videos/life/humankind/2021/04/30/security-guard-races-save-students-life/4892562001/", "byline": "Humankind", "hlsURL": "https://hlsmedia.gannett-cdn.com/authoring/video-renditions/e6fb7115-4686-4eb3-9ca6-4ce8083d4238/96f0cc8b-c12f-4352-b507-7d80afb69153/1080p_30fps,720p_30fps,480p_30fps,master.m3u8", "asset_metadata": {"items": {"origin": "USA TODAY", "attribution": "Humankind", "awspath": "lifestyle/humankind", "credit": "Humankind, USA TODAY", "keywords": "High Schools,Overall Positive,CPR,Students,Video Syndication - USAT,International", "shortdescription": "Robin Cooper, a security guard at a high school in Rochester, New York, sprang into action when she realized a teenager was choking and saved his life.", "adsEnabled": true}}, "title": "Security guard races to save student's life", "headline": "Security guard races to save student's life", "ssts": {"leafName": "humankind", "section": "life", "topic": "", "subsection": "humankind", "storysubject": "", "path": "life/humankind", "taxonomyEntityDisplayName": "Humankind", "subtopic": ""}, "createDate": "2021-04-30T18:39:53Z", "pageURL": {"long": "https://www.usatoday.com/videos/life/humankind/2021/04/30/security-guard-races-save-students-life/4892562001/"}, "type": "video", "thumbnail": "https://www.gannett-cdn.com/presto/2021/04/30/USAT/5e7d88db-f1e6-4d23-9a0b-0f66ef66373e-Security_guard_saves_choking_student_16x9_thumbnail_Greece_Athena_High_School_via_Storyful.jpg?width=388&height=388&crop=828,828,x281,y93", "status": "published", "tags": [{"id": "083f4f31-eff8-40f3-a92f-3d44dcd78516", "name": "High Schools"}, {"id": "7095bb07-b172-434b-a4eb-8856263ad949", "name": "Overall Positive"}, {"id": "52c5ad55-5837-477e-8aa4-0dfdc3e9bd75", "name": "CPR"}, {"id": "5c73801d-bb4a-487a-adeb-159276a9e8d4", "name": "Students"}, {"id": "6f55135f-3b5e-490d-8a52-a3b8e1f11ee7", "name": "Video Syndication - USAT"}, {"id": "f5a026dc-3c18-4e23-8d5e-365a861c7eb6", "name": "International"}], "credit": "USA TODAY", "publishDate": "2021-04-30T18:42:15Z", "geoTag": {"id": ""}, "initialPublishDate": "2021-04-30T18:42:15Z", "siteId": 1, "thumbnailURL": "https://www.gannett-cdn.com/presto/2021/04/30/USAT/5e7d88db-f1e6-4d23-9a0b-0f66ef66373e-Security_guard_saves_choking_student_16x9_thumbnail_Greece_Athena_High_School_via_Storyful.jpg?width=388&height=388&crop=828,828,x281,y93", "videoStill": "https://www.gannett-cdn.com/presto/2021/04/30/USAT/5e7d88db-f1e6-4d23-9a0b-0f66ef66373e-Security_guard_saves_choking_student_16x9_thumbnail_Greece_Athena_High_School_via_Storyful.jpg", "promoBrief": "Robin Cooper, a security guard at a high school in Rochester, New York, sprang into action when she realized a teenager was choking and saved his life.", "name": "video", "renditions": {"duration": 37000}, "awspath": "lifestyle/humankind", "large": false, "still_url": "https://www.gannett-cdn.com/presto/2021/04/30/USAT/5e7d88db-f1e6-4d23-9a0b-0f66ef66373e-Security_guard_saves_choking_student_16x9_thumbnail_Greece_Athena_High_School_via_Storyful.jpg", "length": 37, "position": 0, "asset_document": "", "assetGroup": {"sstsId": "", "url": "", "siteId": 1, "id": 1, "name": "USATODAY"}, "shortdescription": "Robin Cooper, a security guard at a high school in Rochester, New York, sprang into action when she realized a teenager was choking and saved his life.", "mp4URL": "https://downloadmedia.gannett-cdn.com/authoring/video-renditions/e6fb7115-4686-4eb3-9ca6-4ce8083d4238/96f0cc8b-c12f-4352-b507-7d80afb69153/1080p_30fps.mp4", "page_url": "https://www.usatoday.com/videos/life/humankind/2021/04/30/security-guard-races-save-students-life/4892562001/"}</script><script type='json/data' class='ui-video-placement-data'>{"apsEnabled": true, "hls": {"excludeRenditions": true}, "enableLogging": true, "height": 225, "analyticsEnabled": true, "enableTealPlayer": true, "scrollingplayer": false, "enableSnowPlayer": false, "disableDescription": true, "ads": true, "width": 400, "enable": true, "share": true, "unlimitedAds": {"maxFailures": 1, "enabled": true, "requiredPlays": 0}, "uwConfigParams": "&pagetype=story", "name": "automatedvideoplayer", "enableUwPlayer": false, "uwAutoplay": true, "mutedAutoplay": true, "gannett_continuous_endslate": true, "mediatemplate": false, "embed": true, "autoplay": true}</script></div><div class="ui-video-controls story-video js-video-avp automatedvideoplayerhidden" style="width: 400px;"><meta itemprop="description" content="Robin Cooper, a security guard at a high school in Rochester, New York, sprang into action when she realized a teenager was choking and saved his life." /></div></div></div><div id="module-position-TmhFGvjE-P4" class="story-asset story-metadata-asset"></div><div id="module-position-TmhFGvif1fM" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.farmersadvance.com/story/news/2021/05/05/make-most-yomake-the-most-of-your-day-by-joining-our-lunch-breakur-day-joining-our-lunch-break-team/4895385001/&amp;text=Staying%20connected%20and%20finding%20support%20during%20the%20pandemic&amp;via="
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.farmersadvance.com/story/news/2021/05/05/make-most-yomake-the-most-of-your-day-by-joining-our-lunch-breakur-day-joining-our-lunch-break-team/4895385001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class="speakable-p-1 p-text">EAST LANSING, MI. – Make the most of your day by joining our “Lunch Break” team. Get to know your local educators, learn about upcoming events and local resources to help you and your farm thrive.</p><p class="speakable-p-2 p-text">
Staying connected can be one of the most valuable time investments a person can make to support their overall health. Relationships with others positively affect mental well-being and ward off feelings of isolation and loneliness. During these times of social distancing and the avoidance of in-person gatherings, new doors are opening to farmers to stay connected online. Recently, a team of educators with Michigan State University Extension created “Lunch Break” sessions via Facebook Live to provide updates, tools, and resources and keep the farming community connected.</p><p class="p-text">
During these weekly “Lunch Break” meetings, the team of educators discuss important topics of interest. In their segments, each educator provides updates in their area of expertise. Topics include Field Crops, “Beef Tips,” a farm financial segment titled “Financial Fondue” and a farm stress segment called “Mental Health Minute." Learn more about these topics:</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid", [3,3], [300,250], [640, 360]]'></div><p class="p-text">
Field Crops: The Central Michigan Field Crops report includes weekly updates on important issues facing farmers. Topics include insect, disease, weed, weather, tillage, harvest and crop fertility as well as the resources necessary to assist farmers in managing these issues. In addition, timely farm safety tips are shared to keep farm families safe and health throughout the year.</p><p class="p-text">
“Staying connected, learning new skills, and having the opportunity to connect with peers is an important part of farming. During our “Lunch Break” meetings our team works to keep farmers connected and informed through a fun and inviting platform.” - Paul Gross, Field Crops Educator</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid", [3,3], [300,250], [640, 360]]'></div><p class="p-text">
Beef Tips: This portion of the Lunch Break gives producers a quick introduction into topics that are current and meaningful. The most recent topic was on fecal egg count testing. The topic was well received and provided MSU Extension educator Kable Thurlow a chance to interact with a producer from another state, as well as several from Michigan.</p><p class="p-text">
“I find the podcast very informative. From what is available for farm programs to frost seeding for the first time to keeping my sanity in these trying times.” - Ed Nogaski, Farmer/Agriculture Producer</p><cta-atoms-container-inline></cta-atoms-container-inline><p class="p-text">
Financial Fondue: This portion of the Lunch Break brings a business perspective to the table. This segment provides farms with up-to-date information on market issues, government programs and financial planning.  </p><p class="p-text">
“Our team approach provides a unique perspective that connects to a broad audience. It has been especially encouraging to see the support from women.” - Corey Clark, Farm Business Management Educator</p><p class="p-text">
Mental Health Minute: The number of uncontrollable risk factors involved in farming inherently causes stress for farmers, farm families, farm workers and the agribusiness community. In the Mental Health Minute, tools and resources are shared to help the farming community create self-awareness, improve their fundamental knowledge of mental health and learn coping strategies centered around supporting good mental health.</p><p class="p-text">
“The heralding truth behind behavioral health, is that often the effectiveness of the supports we are providing will not likely be publicized. Every connection and outreach made to someone that is struggling can have a lifelong impact. As friends, neighbors, and supporters of MSU Extension, you are supporting the continued development of resources and tools further reducing the impact of stress, mental illness, and the potential loss of life by suicide through our farm stress efforts.” – Eric Karbowski, Behavioral Health Educator</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid", [3,3], [300,250], [640, 360]]'></div><p class="p-text">
When thinking about social networks and staying socially connected, if one door closes, open a new door of opportunity to find others. By learning new ideas, staying up to date with trending areas of interest and connecting with peers, you might just find that investing 15 minutes per week, can add value beyond your checkbook.   </p><p class="p-text">
Opportunities to Connect</p><p class="p-text p-text-last" id="article-body-p-last">
Michigan State University Extension’s many resources and information on farm stress can be found at the Managing Farm Stress website, such as access to the teletherapy pilot project MSU Extension Teletherapy and free online farm stress training Rural Resilience: Farm Stress Training. There you will find descriptions of programs such as Communicating with Farmers Under Stress and Weathering the Storm, as well as other articles, projects, and resources. Learning self-awareness as well as signs and symptoms of stress, mental illness and suicide can better enable the farming community to support each other during trialing times.</p><div id="module-position-TmhFGvjNuag" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.farmersadvance.com/story/news/2021/05/05/make-most-yomake-the-most-of-your-day-by-joining-our-lunch-breakur-day-joining-our-lunch-break-team/4895385001/&amp;text=Staying%20connected%20and%20finding%20support%20during%20the%20pandemic&amp;via="
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.farmersadvance.com/story/news/2021/05/05/make-most-yomake-the-most-of-your-day-by-joining-our-lunch-breakur-day-joining-our-lunch-break-team/4895385001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><div class="article-print-url">Read or Share this story: https://www.farmersadvance.com/story/news/2021/05/05/make-most-yomake-the-most-of-your-day-by-joining-our-lunch-breakur-day-joining-our-lunch-break-team/4895385001/</div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, ["disasters", "custom-microsoft"]);
Array.prototype.push.apply(window.simpleTarget, ["disasters", "custom-microsoft"]);
</script></div><aside class="story-right-rail"><section id="module-position-TmhFGvgAzxg" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-TmhFGvgXS8w" class="storyrightrail-bucket feedback-opinionlabs-module story-feedback-opinionlabs-module"><div class="fbol-container"><div class="fbol-content"><a class="fbol-link" href="#" data-analytics="survey_click_story" data-cta="rightrail">Share your feedback</a>
         to help improve our site experience!
    </div></div></section><section id="module-position-TmhFGvg9Tts" class="storyrightrail-bucket sponsor-button-ad-module story-sponsor-button-ad-module"><div class="partner-placement sponsor-button-ad" data-ad-placement="sponsor_button"  data-ad-sizes="[[300,50]]"></div></section><section id="module-position-TmhFGviYblI" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-TmhFGvjYd7A" class="storyrightrail-bucket car-search-module story-car-search-module"></section><section id="module-position-TmhFGviVcmI" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-TmhFGvi9hYk" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-TmhFGviezUo" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><section id="module-position-TmhFGviNTEQ" class="storymessaging-bucket persistent-meter-module story-persistent-meter-module"><cta-atoms-container-persistent-fixed></cta-atoms-container-persistent-fixed></section><footer class="site-footer clearfix site-footer-dr-styling"><ul class="utility"><li class="util-li first"><a class="aboutus" href="http://static.farmersadvance.com/about-us/" data-ht="footerabout-us"><span class="big-icon"></span>About Us</a></li><li class="util-li "><a class="rss" href="http://static.farmersadvance.com/rss/" data-ht="footerrss-feeds"><span class="big-icon"></span>RSS Feeds</a></li><li class="util-li "><a class="contactus" href="http://static.farmersadvance.com/contact/" data-ht="footercontact-us"><span class="big-icon"></span>Contact Us</a></li><li class="util-li last"><a class="subscribe" href="http://static.farmersadvance.com/subscribe/" data-ht="footersubscribe"><span class="big-icon"></span>Subscribe</a></li></ul><div class="footer site-footer-fixed-width"><nav><div class="fronts"><section class="local"><h6><a href="/" data-ht="footerlocal">Local</a></h6></section><section class="usa-today"><h6><a href="https://www.usatoday.com" data-ht="footerusa-today">USA TODAY</a></h6></section></div><section class="site-footer-meta site-footer-meta-fixed-width"><img src="https://www.gannett-cdn.com/sites/farmersadvance/images/footer-logo@2x.png" class="site-footer-logo" alt="Farmers&#39; Advance"><ul class="site-footer-social-icon-list site-footer-social-icon-list-fixed-width"></ul><p class="site-footer-meta-text site-footer-meta-text-fixed-width">&copy; 2021 www.farmersadvance.com. All rights reserved.</p></section><section class="services site-footer-section-services site-footer-section-services-fixed-width"><h3>Services</h3><ul class="site-footer-list"><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="http://static.farmersadvance.com/contact/"
                                data-ht="footercontact-us"
                                >Contact Us</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="http://static.farmersadvance.com/advertise/"
                                data-ht="footerplace-an-ad"
                                >Place An Ad</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.farmersadvance.com/privacy-policy"
                                data-ht="footeryour-california-privacy-rightsprivacy-policy"
                                >Your California Privacy Rights/Privacy Policy</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="http://static.farmersadvance.com/subscribe/"
                                data-ht="footersubscribe"
                                >Subscribe</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.farmersadvance.com/terms"
                                data-ht="footerterms-of-service"
                                >Terms of Service</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.farmersadvance.com/advertising-terms-conditions"
                                data-ht="footeradvertising-terms-and-conditions"
                                >Advertising Terms and Conditions</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.farmersadvance.com/ethical-conduct"
                                data-ht="footerour-ethical-principles"
                                >Our Ethical Principles</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.farmersadvance.com/accessibility"
                                data-ht="footeraccessibility-support"
                                >Accessibility Support</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="/sitemap/"
                                data-ht="footersitemap"
                                >Sitemap</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  ot-sdk-show-settings"
                                   href="#"
                                data-ht="footerdo-not-sell-my-data-cookie-policy"
                                >Do not sell my data / Cookie policy</a></li></ul><ul class="site-footer-list"><li class="site-footer-list-item"><a class="site-footer-list-link " href="https://cm.farmersadvance.com/privacy" data-ht="footerprivacy-policy">Privacy Policy</a></li></ul></section><section class="partners site-footer-section-partners site-footer-section-partners-fixed-width"></section><section class="site-footer-partner-logos"><span class="site-footer-partner-logo site-footer-partner-logo-movingcompanyreviews"><a class="site-footer-partner-logo-link site-footer-partner-logo-link-movingcompanyreviews" href="http://www.movingcompanyreviews.com" rel="nofollow " target="_blank"><img class="site-footer-partner-logo-image site-footer-partner-logo-image-movingcompanyreviews" src="https://www.gannett-cdn.com/uxstatic/farmersadvance/uscp-web-static-4527.1.0/images/partner/footer-partner-logos/movingcompanyreviews@2x.png" alt="MovingCompanyReviews.com"></a></span><span class="site-footer-partner-logo site-footer-partner-logo-carsdotcom"><a class="site-footer-partner-logo-link site-footer-partner-logo-link-carsdotcom" href="http://www.cars.com" rel="nofollow " target="_blank"><img class="site-footer-partner-logo-image site-footer-partner-logo-image-carsdotcom" src="https://www.gannett-cdn.com/uxstatic/farmersadvance/uscp-web-static-4527.1.0/images/partner/footer-partner-logos/carsdotcom@2x.png" alt="cars.com"></a></span></section></nav></div></footer><!-- comscorekw=news --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><div class="partner-popup"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/farmersadvance/uscp-web-static-4527.1.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/farmersadvance/uscp-web-static-4527.1.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script><script>
/* Wrapper for Gannett, generated on 2018-11-08T16:48:57-05:00 */
(function() {
    var e, s;
    var config = (window.site_vars && window.site_vars.ADS && window.site_vars.ADS.confiant) ? window.site_vars.ADS.confiant : {};
    var cb = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {

        // Log block event to NewRelic
        if (window.newrelic) {
            window.newrelic.addPageAction('advertisingConfiant', {
                blockingType: blockingType,
                blockingId: blockingId,
                isBlocked: isBlocked,
                wrapperId: wrapperId,
                tagId: tagId
            });
        }

        // Refresh blocked ads
        if (config.refreshBlocked) {
            var slotId = impressionData && impressionData.dfp && impressionData.dfp.s;
            if (slotId && window.adManager && window.adManager.activeSlotStatistics && window.adManager.activeSlotStatistics.slots) {
                window.googletag = window.googletag || {};
                window.googletag.cmd = window.googletag.cmd || [];
                window.googletag.cmd.push(function () {
                    window.adManager.activeSlotStatistics.slots.forEach(function (slot) {
                        if (slot.id === slotId && slot.adSlot) {
                            slot.adSlot.refresh();
                        }
                    })
                });
            }
        }
    };

    if (config.enabled || window.location.search.indexOf('confiant_debug') !== -1) {
        window.confiant = window.confiant || {};
        window.confiant.enable_integrations = ['gpt'];
        window.confiant.callback = cb;

        e = document.createElement('script');
        e.async = true;
        e.src = config && config.scriptUrl || 'https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js';
        s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);

    }
})();
</script></body></html>
